Landesarchiv Baden-Württemberg verschlimmbessert Website massiv. Auch Permalinks funktionieren nicht mehr

In einer genealogischen Mailingliste erfolgte schon ein Hilferuf:

“Warum bekomme ich seit ein paar Tagen ständig ERROR 404 wenn ich mit den
untigen Links zu den Standesbüchern des LAV Nord oder Südbaden möchte?
https://www.landesarchiv-bw.de//54024
https://www.landesarchiv-bw.de//49484

Ich benutze beide Links seit Jahren, aber auch der Zugang über
Google-Suche geht nicht.

Dieser Link zum Staatsarchiv Ludwigsburg funktioniert wie eh und je
https://www2.landesarchiv-bw.de/ofs21/olf/startbild.php?bestand=18750

Alle Permalinks sind derzeit defekt, z.B.

https://www.landesarchiv-bw.de/plink/?f=4-1447177

Auch bei den Digitalisaten, dort wurden die Permalinks versteckt, ebenso die Nutzungsbedingungen (wer kommt gleich auf die Idee, die drei Striche aufzurufen?).

http://www.landesarchiv-bw.de/plink/?f=4-1447177-1

Wie kann man nur so dumm sein, den Benutzer nach dem Permalink in einem unscheinbaren Menü ganz rechts suchen zu lassen? 1 Klick mehr ist eine Verschlechterung.

3.5.2020 Permalinks gehen wieder, sind aber, wie demonstriert, gut versteckt. Die Links zu den Startseiten der Archive, verwendet etwa in den Wikipedia-Artikeln, funktionieren nicht mehr.


Autor: Klaus Graf

Historiker und Archivar, Blogger

Ein Gedanke zu „Landesarchiv Baden-Württemberg verschlimmbessert Website massiv. Auch Permalinks funktionieren nicht mehr“

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.